Daewoo-Chevrolet Forum
Registrierung Suche Kalender Mitgliederliste Datenbank User Map Teammitglieder Häufig gestellte Fragen Der Pranger Der Friedhof

Daewoo-Chevrolet Forum » Schrauber-Forum » Umbauten » Captiva Captiva Navi Umbau inkl. Bordcomputer/Heizungssdisplay » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (6): « erste ... « vorherige 4 5 [6] Neues Thema erstellen Antwort erstellen
Dieses Thema wurde als unerledigt markiert. Thread unerledigt

Zum Ende der Seite springen Captiva Navi Umbau inkl. Bordcomputer/Heizungssdisplay 4 Bewertungen - Durchschnitt: 9,254 Bewertungen - Durchschnitt: 9,254 Bewertungen - Durchschnitt: 9,254 Bewertungen - Durchschnitt: 9,25
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Coroner Coroner ist männlich
Fahrradfahrer


Dabei seit: 08.10.2017
Beiträge: 11

Herkunft: Ratingen
Club: kein Club
Fahrzeug: Captiva
Autodetails
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden     Zum Anfang der Seite springen

Zitat:
Original von Captiva_Wolf
Hallo,

Leider bin ich mit der IGO 8 Software noch nicht weiter gekommen, habe auch im moment noch wenig Zeit um mich mit dem Thema tiefer zu beschäftigen. -> Ist doch nicht so einfach wie gehofft Sad

Schöne Grüße

Scheint an sich recht einfach zu sein. ISI, WolfNCU, IGo8 & Sygic scheinen hier die "magischen" Worte zu sein. Habe mittlerweile eine gute Sammlung an "Tools". Eine spanische Seite hatte sogar eine Anleitung dafür (habe ich [versucht] ins Deutsche zu übersetzen).

Bevor ich das Ganze aber der Öffentlichkeit zu gängig mache, würde ich es lieber selber testen.

in diesem Sinne
10.10.2017 14:47 Coroner ist offline E-Mail an Coroner senden Beiträge von Coroner suchen Nehmen Sie Coroner in Ihre Freundesliste auf
Coroner Coroner ist männlich
Fahrradfahrer


Dabei seit: 08.10.2017
Beiträge: 11

Herkunft: Ratingen
Club: kein Club
Fahrzeug: Captiva
Autodetails
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden     Zum Anfang der Seite springen

Kleiner Nachtag zu Gestern
Es funktioniert wirklich relativ einfach. Allerdings bin ich mit dem Ergbnis (so wie ich es habe) noch nicht ganz zufrieden (teilweise noch in spanisch oder englisch).
Sobald ich damit durch bin, werde ich dazu etwas schreiben.
11.10.2017 08:28 Coroner ist offline E-Mail an Coroner senden Beiträge von Coroner suchen Nehmen Sie Coroner in Ihre Freundesliste auf
eifelswob eifelswob ist männlich
Stolzer Autobesitzer


Dabei seit: 16.09.2008
Beiträge: 497

Herkunft: Ruhrgebiet/Eifel
Fahrzeug: Nubira

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden     Zum Anfang der Seite springen

Hi,
ich bin nicht von dem Problem betroffen. Aber so Leute wie dich, finde ich großartig!
Danke! Ganz viele nutzen die Foren schamlos aus und posten noch nicht einmal die Lösungen.
Du beteiligst uns sogar an der Lösungssuche. Toll! So muss Forum!
11.10.2017 23:34 eifelswob ist offline E-Mail an eifelswob senden Beiträge von eifelswob suchen Nehmen Sie eifelswob in Ihre Freundesliste auf
Coroner Coroner ist männlich
Fahrradfahrer


Dabei seit: 08.10.2017
Beiträge: 11

Herkunft: Ratingen
Club: kein Club
Fahrzeug: Captiva
Autodetails
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden     Zum Anfang der Seite springen

Danke !

keines Update und Frage nach Hilfe
(auch etwas OT)
Also, wie es geht weiß ich. iGO8 in spanisch lief auch schon. Habe es auf deutsch umgestellt (JA, lang_deutsch war vorhanden) und seit dem bekomme ich iGO nicht mehr ans laufen.

Jedes mal wenn ich eine iGO Version starte kommt die Meldung:
"Loadlanguage failed"
Ich suche mir seit 2 Tagen die Haken ab um den Fehler weg zu bekommen.
Ich denke "Sygic" wird keine Alternative sein, da es wohl keine KartenUpdates gibt.

Jemand eine Idee - am besten per PM (damit es nicht ganz so OT wird)

LG
Stefan
12.10.2017 14:14 Coroner ist offline E-Mail an Coroner senden Beiträge von Coroner suchen Nehmen Sie Coroner in Ihre Freundesliste auf
captiva+knaus captiva+knaus ist männlich
Fußgänger


images/avatars/avatar-8.jpg

Dabei seit: 16.10.2017
Beiträge: 4

Herkunft: NRW/Lippe
Fahrzeug: Captiva
Autodetails
Navi Captiva Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden     Zum Anfang der Seite springen

Hi,
von dem Problem mit diesem besch..... Navi bin ich leider auch betroffen. Ich versuche IGO 8 auf dem scheinbar mit dem Betriebssystem CE 5.0 bestücktem Navi vom Captiva 2012 zu installieren. Leider ohne Erfolg Sad . Das Betriebssystem sagt bei der Installation der Exe-Datei, dass es sich um eine nicht kompatibele Version handelt. Ich vermute,dass das Betriebssystem die Installation sperrt. Bin im Moment mit meinem Latein am Ende und für Hilfe dankbar! LG Bernd
16.10.2017 22:45 captiva+knaus ist offline E-Mail an captiva+knaus senden Beiträge von captiva+knaus suchen Nehmen Sie captiva+knaus in Ihre Freundesliste auf
Coroner Coroner ist männlich
Fahrradfahrer


Dabei seit: 08.10.2017
Beiträge: 11

Herkunft: Ratingen
Club: kein Club
Fahrzeug: Captiva
Autodetails
RE: Navi Captiva Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden     Zum Anfang der Seite springen

Die Installation "sperrt" nicht.
Ich schicke Dir per PM mal einen Link - diese iGO8 kannst Du nutzen (ist aber auf spanisch).

Allerdings solltest Du min. 3 Dateien sichern:
LCD_main.exe
WicoNavi/TurboDog.exe
WicoNavi/SystemSet.in_

Der Ablauf im Groben:
ISI auf die SD-Karte inkl. iGO8 und WolfCNU
17.10.2017 13:53 Coroner ist offline E-Mail an Coroner senden Beiträge von Coroner suchen Nehmen Sie Coroner in Ihre Freundesliste auf
DerGlobetrotter DerGlobetrotter ist männlich
Fußgänger


Dabei seit: 09.09.2017
Beiträge: 4

Herkunft: Berlin
Fahrzeug: Captiva

RE: Navi Captiva Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden     Zum Anfang der Seite springen

https://gm.oemdtc.com/7567/16-k-001-navi...evrolet-captiva

Guckt mal was ich gefunden hab Confused
21.10.2017 11:15 DerGlobetrotter ist offline E-Mail an DerGlobetrotter senden Beiträge von DerGlobetrotter suchen Nehmen Sie DerGlobetrotter in Ihre Freundesliste auf
Captiva_Wolf Captiva_Wolf ist männlich
Fußgänger


Dabei seit: 08.06.2017
Beiträge: 6

Herkunft: Österreich
Club: kein Club
Fahrzeug: Captiva

RE: Navi Captiva Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden     Zum Anfang der Seite springen

Cool, endlich mal der "Bug Fix" für das Navi und Datumsanzeige. Bin mir sicher, dass es funktonieren wird und danke für deinen Beitrag. Interessanterweise hat die Datumsanzeige nach dem fehlgeschlagenen Update funktioniert nachdem ich die richtige LCN Main.exe wieder installiert hatte.

-> Komisch und großes "?"

Bin aber froh, das GM diese Abhilfe und diesen "Bugfix" anbietet.

Zur Installation von IGO Navisoftwar habe ich folgendes Video auf Spanisch gefunden:

https://www.youtube.com/watch?v=nehlCk_VH2A&t=8s

Leider bin ich mit meiner gekauften Verson IGO 8 noch nicht weiter und stehe auch mit meinem Fachwissen an, da die Installation ebenfalls durch eine "ungültige" Datei abgebrochen bzw. nicht zugelassen wird.

Schöne Grüße
23.10.2017 15:32 Captiva_Wolf ist offline E-Mail an Captiva_Wolf senden Beiträge von Captiva_Wolf suchen Nehmen Sie Captiva_Wolf in Ihre Freundesliste auf
Coroner Coroner ist männlich
Fahrradfahrer


Dabei seit: 08.10.2017
Beiträge: 11

Herkunft: Ratingen
Club: kein Club
Fahrzeug: Captiva
Autodetails
RE: Navi Captiva Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden     Zum Anfang der Seite springen

Habe Ihr das "neue" Update schon getestet ?
25.10.2017 07:13 Coroner ist offline E-Mail an Coroner senden Beiträge von Coroner suchen Nehmen Sie Coroner in Ihre Freundesliste auf
Coroner Coroner ist männlich
Fahrradfahrer


Dabei seit: 08.10.2017
Beiträge: 11

Herkunft: Ratingen
Club: kein Club
Fahrzeug: Captiva
Autodetails
RE: Navi Captiva Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden     Zum Anfang der Seite springen

So, ich hab es mal getestet ... um mir direkt das Navi wieder zu zerschießen.

Das "Restore" war äussert schwierig (Nunja, der Weg dort hin)...
Bevor Ihr das Navi upgraded, macht euch auch jeden Fall eine Kopie von "Doc Disk/LCN_Main.exe" !

Schlägt das Update fehl, so kopiert die vorher gesichterte LCN_Main.exe auf die SD-Karte (ersetzen) - startet nun das Update neu.
Bleibt der Bildschirm schwarz, drückt mal Menü ob Ihr zumindest Text bekommt (wenn ja - so war es bei mir)......
  • wählt nun eure SD-Karte
  • im Ordner "Upgrade" nun die LCN_Main.exe auswählen
  • Edit - Copy (oben in der Explorer-Navigation)
  • wechselt nun in zurück in das Verzeichnis "Doc Disk"
  • Edit - Paste (oben in der Explorer-Navigation)
  • SD-Karte entnehmen
  • MENÜ + START für 3 Sekunden drücken (Reset)
25.10.2017 17:58 Coroner ist offline E-Mail an Coroner senden Beiträge von Coroner suchen Nehmen Sie Coroner in Ihre Freundesliste auf
Black Devil
Moderator


Dabei seit: 09.04.2007
Beiträge: 633

Herkunft: Bei Leipzsch ;-)
Club: Chevrolet Club Sachsen
Fahrzeug: Kalos

RE: Navi Captiva Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden     Zum Anfang der Seite springen

Mittlweile gibt es zu dem Threadthema auch eine Anleitung mit Downloads hier im Forum.

__________________
Kalos 1.4 SX / 30 mm Tieferlegung / KN Sportluftfilter / LPG von StarGas

Der Chevrolet Club Sachsen im Web und bei Facebook
Chevrolet-Treffen


Bitte keine (An-) Fragen via PN stellen.

29.10.2017 16:43 Black Devil ist offline E-Mail an Black Devil senden Beiträge von Black Devil suchen Nehmen Sie Black Devil in Ihre Freundesliste auf
captiva+knaus captiva+knaus ist männlich
Fußgänger


images/avatars/avatar-8.jpg

Dabei seit: 16.10.2017
Beiträge: 4

Herkunft: NRW/Lippe
Fahrzeug: Captiva
Autodetails
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden     Zum Anfang der Seite springen

Hallo zusammen, habe das Update ebenfalls schon vor ca. einem Monat getestet.
Ich habe außer der Berichtigung der Datumsanzeige keine Veränderung festgestellt.
Zu der Installation von IG8 auf Spanisch habe ich mich noch nicht entschließen können, da ich der spanischen Sprache nicht mächtig bin. Es muß doch eine Möglichkeit geben, dass bestehende Navi durch eine aktuelle Version von IGO zu esetzen. Vieleicht liegt die Lösung ja im Ersetzen.
29.10.2017 21:34 captiva+knaus ist offline E-Mail an captiva+knaus senden Beiträge von captiva+knaus suchen Nehmen Sie captiva+knaus in Ihre Freundesliste auf
SAMSUN55 SAMSUN55 ist männlich
Fahrradfahrer


images/avatars/avatar-8.jpg

Dabei seit: 05.09.2017
Beiträge: 16

Herkunft: Offenbach/Main
Club: kein Club
Fahrzeug: Captiva
Autodetails
Datum Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden     Zum Anfang der Seite springen

Ich habe mit Freude das Patch was hier angeboten wurde installiert und hab mir mein Display zerschossen.Wie gesagt ich konnte mein Navi bzw. Display retten mit der alten Software die mir Fischi geschickt hat.Allerdings ist diese Sicherungsdatei für den Captiva 2010.Die höheren Versionen wurden von meinem Display nicht akzeptiert.Ich lebe nun mit dem Datum Problem.Das hatte ich ja auch vor dem Updateversuch.Hauptsache mein Display funktioniert wieder.Selbst mein Chevi Partner konnte mein Display nicht retten und wollte mir ein neues Display für 1600 Euro inklusive Einbau verkaufen.
Ich möchte jetzt auch nichts mehr testen.Lasst die Finger davon und lebt mit dem Problem ansonsten wird es sehr teuer.Lasst alles beim Chevi Händler machen.Wenn die sagen es gib ein Update für dieses Problem dann lasst es machen.Alles andere ist sehr riskant.
Deswegen alles was ihr macht ist euer eigenes Risiko.Ich versuch gerne zu helfen.Wenn ihr Hilfe braucht kann ich euch den Link für die 2010 er Software schicken.Schreibt mir eine Mail.Ihr müsst halt wissen welche Display Version Ihr habt.Ich hatte das alte und die SD Karte beim Chevi-Händler war für die neue Version,deswegen war es laut der Werkstatt nicht mehr zu retten.

__________________
Mit freundlichen Grüssen

SAMSUN55
09.01.2018 02:18 SAMSUN55 ist offline E-Mail an SAMSUN55 senden Beiträge von SAMSUN55 suchen Nehmen Sie SAMSUN55 in Ihre Freundesliste auf
rohi8 rohi8 ist männlich
Fußgänger


images/avatars/avatar-8.jpg

Dabei seit: 20.12.2017
Beiträge: 3

Herkunft: Darmstadt
Club: kein Club
Fahrzeug: Captiva

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden     Zum Anfang der Seite springen

Ich habe auch mein Navi durch das update zerschossen.

nun ja ich habe mich auf die suche gemacht, und habe das hier gefunden

https://de.aliexpress.com/item/Schwarz-u...7460.0.0.tBvW7Y

ich habe mit dem Verkäufer geschrieben, er hat mir das garantiert, dass das System auf meine Captiva passt. Sogar die Klimaanlage Anzeige wird auch funktionieren.

Ich werde was dazu berichten, wenn ich das Gerät gekauft und eingebaut habe.

p.s.

hat jemand ein Backup von dem Original Captiva ? vielleicht kann ich so damit mein Navi retten .
31.01.2018 11:35 rohi8 ist offline E-Mail an rohi8 senden Beiträge von rohi8 suchen Nehmen Sie rohi8 in Ihre Freundesliste auf
chevymoto
Fahrradfahrer


Dabei seit: 07.10.2016
Beiträge: 41

Herkunft: K
Fahrzeug: Captiva
Autodetails
Themenstarter Thema begonnen von chevymoto
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden     Zum Anfang der Seite springen

Hallo rohi8, super Tip von dir. Ich würde mich freuen wenn es funktionieren sollte. Eigentlich habe ich zwar schon ein funktionierendes Android-Navi System in meinem 2012 Captiva mit ebenfalls funktionierender Heizungssteuerung aus dem alten <2011 Modell. Aber so ein 12,1 " Display macht halt schon was her.

Bitte halte uns auf dem Laufenden.

Mfg
jenkins

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von chevymoto: 31.01.2018 12:05.

31.01.2018 12:04 chevymoto ist offline E-Mail an chevymoto senden Beiträge von chevymoto suchen Nehmen Sie chevymoto in Ihre Freundesliste auf
Captiva17 Captiva17 ist männlich
Fahrradfahrer


images/avatars/avatar-1756.png

Dabei seit: 02.12.2016
Beiträge: 41

Herkunft: Deutschland
Club: kein Club
Fahrzeug: Captiva
Autodetails
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden     Zum Anfang der Seite springen

Hallo rohi8,

ja, dass würde mich auch brennend interessieren, ob es passt und alles funktioniert...mein Navi geht nämlich jetzt in der kalten Jahreszeit wieder nicht. Es liegt wahrscheinlich an einer Kaltlötstelle der Platine vom GPS-Moduls, denn dieses Phänomen hatte ich letzte Jahr auch,. Sobald es wärmer wurde ging das Navi wieder als wenn nichts gewesen wäre Very Happy

Hallo Chevimoto,
schön wieder von dir zu hören. Hast du nicht noch ein funktionierendes original Navi? Question

__________________
Captiva17


02.02.2018 12:41 Captiva17 ist offline E-Mail an Captiva17 senden Beiträge von Captiva17 suchen Nehmen Sie Captiva17 in Ihre Freundesliste auf
chevymoto
Fahrradfahrer


Dabei seit: 07.10.2016
Beiträge: 41

Herkunft: K
Fahrzeug: Captiva
Autodetails
Themenstarter Thema begonnen von chevymoto
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden     Zum Anfang der Seite springen

Hallo Captiva17,

ich schau schon immer wieder mal hier rein. Ich hatte in der letzten Zeit nichts was ich hier beitragen konnte.

Das Original-Navi von meinem Captiva habe ich noch. Das Android-Navi und das Informationsdisplay laufen bisher weitestgehend ohne Probleme. Ich musste nur zwischenzeitlich alle Kabelverbindungen Löten. Ich hatte sie ursprünglich mit Quetschverbinder verbunden, es gab dadurch Wackelkontakte.

Ich überlege noch ob ich das Original_Navi verkaufen soll. Wollte es eigentlich, wenn ich das Auto mal verkaufe, dem Käufer mitgeben.

Grüße
chevymoto
05.02.2018 14:34 chevymoto ist offline E-Mail an chevymoto senden Beiträge von chevymoto suchen Nehmen Sie chevymoto in Ihre Freundesliste auf
Captiva17 Captiva17 ist männlich
Fahrradfahrer


images/avatars/avatar-1756.png

Dabei seit: 02.12.2016
Beiträge: 41

Herkunft: Deutschland
Club: kein Club
Fahrzeug: Captiva
Autodetails
Anleitung Umbau Navi Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden     Zum Anfang der Seite springen

Hallo chevymoto,

wir waren so verblieben, dass du den Umbau auf Android hier rein stellst...alternativ solltest du mir deine Preisvorstellung für das originale mitteilen?! Rolling Eyes

600€ für ein Navi übersteigt ja fast den Wert meines Chevi

__________________
Captiva17


05.02.2018 16:21 Captiva17 ist offline E-Mail an Captiva17 senden Beiträge von Captiva17 suchen Nehmen Sie Captiva17 in Ihre Freundesliste auf
chevymoto
Fahrradfahrer


Dabei seit: 07.10.2016
Beiträge: 41

Herkunft: K
Fahrzeug: Captiva
Autodetails
Themenstarter Thema begonnen von chevymoto
RE: Anleitung Umbau Navi Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden     Zum Anfang der Seite springen

Zitat:
Original von Captiva17
Hallo chevymoto,

wir waren so verblieben, dass du den Umbau auf Android hier rein stellst...alternativ solltest du mir deine Preisvorstellung für das originale mitteilen?! Rolling Eyes

Da habe wohl entweder ich oder du was flasch verstanden. Das ich hier irgendwas fest zugesagt habe soll kann ich mich nicht erinnern.

Zitat:
Original von Captiva17

600€ für ein Navi übersteigt ja fast den Wert meines Chevi


Meinst du das 12.1 " Tesla-Design NAVI? Der Preis wäre durchaus angemessen wenn es im Captiva funktioniert. Ein Ori-Navi liegt neu bei über 2000€.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von chevymoto: 06.02.2018 06:50.

06.02.2018 06:31 chevymoto ist offline E-Mail an chevymoto senden Beiträge von chevymoto suchen Nehmen Sie chevymoto in Ihre Freundesliste auf
Seiten (6): « erste ... « vorherige 4 5 [6] Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen

Ähnliche Themen
Thread Gestartet Hits Antworten Letzte Antwort
Captiva Captiva AWD-Leuchte (Forum: Motor/Getriebe/Auspuff)   14.02.2018 08:21 von charlymuckemann   80 5   15.02.2018 17:25 von Norman  
Neuer Captiva Fahrer (Forum: Vorstellung/Verabschiedung)   17.12.2017 20:23 von Holgi   162 2   21.01.2018 23:46 von Sheriff  
Lacetti OBD und Bordcomputer nachrüsten (Forum: Technik/Elektrik)   22.03.2011 15:04 von Jläbbischer   4.117 4   21.01.2018 13:30 von Sheriff  
Captiva Captiva Checking Date Fehler (Forum: Technik/Elektrik)   10.01.2018 15:45 von fischi56   134 0   10.01.2018 15:45 von fischi56  
[Suche] Captiva Original Navi Defekt (Forum: Suche)   01.06.2017 19:57 von Chairman   709 5   05.01.2018 18:23 von Black Devil  

Daewoo-Chevrolet Forum » Schrauber-Forum » Umbauten » Captiva Captiva Navi Umbau inkl. Bordcomputer/Heizungssdisplay

Impressum

CT Security System 3.0.7: © 2006 Frank John & cback.de

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH