Daewoo-Chevrolet Forum
Registrierung Suche Kalender Mitgliederliste Datenbank User Map Teammitglieder Häufig gestellte Fragen Der Pranger Der Friedhof

Daewoo-Chevrolet Forum » Schrauber-Forum » Technik/Elektrik » Lanos Blinker / Warnblinkanlage » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Dieses Thema wurde als unerledigt markiert. Thread unerledigt

Zum Ende der Seite springen Blinker / Warnblinkanlage
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Dave75
Fußgänger


Dabei seit: 26.02.2020
Beiträge: 2

Herkunft: Thueringen
Fahrzeug: Lanos

Blinker / Warnblinkanlage Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden     Zum Anfang der Seite springen

Hi, ich knaubel hier an einem Elektronikding haha

Die Fakten:

Warnblinkanlage funktioniert manchmal

Blinker das Gleiche

Relais klickt auch wenn es nicht blinkt (einzelner Klick, also nur der Klick und kein Lösen des Klicks und dann wiederverbinden)

selbst dann aber kein Licht - hätte Dauerlicht erwartet, wenn es einfach nur klickt zum Verbinden, oder verstehe ich da was falsch? Heisst der 1. Klick nicht, dass es verbunden wird und Strom fliessen sollte?

Da das Relais 1x klickt, bin ich echt verwirrt, kann mir jemand helfen was ich durchmessen kann mit nem Multimeter?

Wenn ich den Minus und einen der Kontakte am Blinkerrelais ohne Relais direkt verbinde, leuchtet trotzdem nichts, aber Spannung liegt halt an (sonst wuerde es mit Relais ja auch nicht klicken, richtig?)

Also irgendwo auf dem Weg ist das woanders was, aber ich habe keine Ahnung wo / was ich messen / finden kann.

Hoffe jemand kann mir einen Tip geben, habe den Warnblinkanlagenschalter draussen, aber da sind so übelst viele Kabel dran, kann es da irgendwas sein?

Ist halt echt komisch, dass Spannung anliegt am Kabel aber nichts leuchtet, mit Sicherung raus ist da keine Spannung (ich weiss, logisch haha), aber dass ohne Spannung trotzdem die Lampen dunkel bleiben ist merkwuerdig und ich verstehe es einfach nicht, eben vor allem weil es dann manchmal auf einmal wieder geht Sad

Danke im Voraus, Daumen-drück Smile Alte Autos... Zwinker

David
27.02.2020 00:53 Dave75 ist offline E-Mail an Dave75 senden Beiträge von Dave75 suchen Nehmen Sie Dave75 in Ihre Freundesliste auf
Dave75
Fußgänger


Dabei seit: 26.02.2020
Beiträge: 2

Herkunft: Thueringen
Fahrzeug: Lanos

Themenstarter Thema begonnen von Dave75
RE: Blinker / Warnblinkanlage Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden     Zum Anfang der Seite springen

So sieht der Blinkgeber von den Anschluessen her aus: https://www.kfztech.de/kfztechnik/elo/klemmen/blinkgeber.jpg
27.02.2020 03:06 Dave75 ist offline E-Mail an Dave75 senden Beiträge von Dave75 suchen Nehmen Sie Dave75 in Ihre Freundesliste auf
Norman Norman ist männlich
Norman


images/avatars/avatar-1775.jpg

Dabei seit: 22.07.2006
Beiträge: 13.050

Herkunft: Leipzig
Club: kein Club
Fahrzeug: Epica

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden     Zum Anfang der Seite springen

Moin,

ich häng dir mal den Plan vom Lanos dran. Du siehst, ist der Warnblinkschalter nicht betätigt, fließt der Strom von oben Klemme 15 (also Zündungsplus), zum Pin 10 in den Schalter und bei Pin 7 wieder raus zum Relais.
Bei betätigten Schallter wäre es dann Klemme 30 (Dauerplus) zu Pin 8 rein und Pin 7 wieder raus.
Da das Relais anzieht, sollte der Bereich okay sein. Wenn du am Relaissockel was brücken willst, dann maximal Pin 49 zu 49a. Nix anderes! Soll da dann Strom fließen mußt du mindesten die Zündung an machen und blinken oder den Warnblinkschalter betätigen. Du siehst auch, ohne den eingebauten Schalter, blinkt garnix.

Brückst du Pin 49 zu 31, gibt es einen Kurzschluss und im besten Fall fliegen nur die Sicherungen. Also das nicht machen!

Das Problem bei dir liegt entweder im Relais selber oder vom Relais zum Stecker S202. Rechts in der Tabelle siehst du S202 hat 20 Pins und ist Orange und wohl am/im Bereich des Sicherungskasten im Innenraum zufinden.
Wenn da am Pin 4 kein Plus ankommt, wenn du den Warnblinkschalter an machst, dann dürfte es das Relais sein...

Ich empfehle dir, wenn das Relais noch immer nur klack macht, Relais raus, Warnblinkerschalter ein und Spannung messen von Pin 49 zu 31. Da müssen dann 12V anliegen.
Dann Warnblinker wieder aus, Relais rein und beim Pin 49a ein Kabel mit in den Pin rein drängeln. Dieses Kabel darf dann aber nie in Berührung mit der Karosse/Masse kommen!
Dann Warnblinker wieder ein und Spannung messen von dem Kabel was du da frei hängen hast und Karosse/Masse. Da müssen jetzt 12V anliegen. Wenn nicht, wird es Wohl das Relais sein.
Wenn 12V da, Warnblinker aus und Widerstand messen von dem freien Kabel zu Pin 4 am S202. Dürfte nur was um die 1ohm sein. Du kannst auch den Pin 4 gegen Masse messen, dann müssen da 12V anliegen bei Warnblinkschalter ein.

Wenn du das gemacht hast, sehen wir weiter...bzw. wenn du bissel Plan lesen kannst, weißt du wo du weiter messen kannst.

Tschau Norman

Norman hat dieses Bild (verkleinerte Version) angehängt:
lanosBlinker.png



__________________
http://www.daewoonexia.org/
http://www.woo-mag.de/
27.02.2020 10:57 Norman ist offline E-Mail an Norman senden Homepage von Norman Beiträge von Norman suchen Nehmen Sie Norman in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen

Ähnliche Themen
Thread Gestartet Hits Antworten Letzte Antwort
Epica Zentralverriegelung Blinkeransteuerung (Forum: Reparaturen)   11.02.2020 09:20 von willibald   1.465 4   15.02.2020 11:15 von Norman  
Captiva Blinker im Linken Aussenspiegel defekt (Forum: Reparaturen)   11.03.2018 12:11 von Michi5479   2.151 1   11.03.2018 19:00 von Norman  
1 Dateianhänge enthalten Lanos blinker anschluss bei der zentral! (Forum: Tutorials/FAQs)   18.07.2008 13:02 von killerfliege23   6.199 6   02.03.2018 02:48 von Chepp  
Leganza Bremslicht vorne blinker (Forum: Technik/Elektrik)   01.02.2017 21:39 von Warsheep   7.639 3   18.02.2017 17:57 von Warsheep  
Nubira Blinker Relais geht nicht mehr (Forum: Technik/Elektrik)   28.10.2016 18:46 von elninobrown   10.765 14   18.11.2016 09:13 von Norman  

Daewoo-Chevrolet Forum » Schrauber-Forum » Technik/Elektrik » Lanos Blinker / Warnblinkanlage

Impressum

CT Security System 3.0.7: © 2006 Frank John & cback.de

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH